kris5009646
?>

Дан одномерный массив Y, состоящий из 15 элементов. Подсчитать сумму и произведение элементов массива, меньших 30. Написать программу решения задачи на языке программирования здесь

Информатика

Ответы

Golubovskayairina

var a: array [1..15] of integer;

i, n, s, p: integer;

begin

s:=0;

p:=1;

Read(n);

For i:= 1 to n do

Read(a[i]);

For i:=1 to n do

if a[n]<30 then begin

s:=s+a[i];

p:=p*a[i];

end;

Write(s, ' ', p);

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Дан одномерный массив Y, состоящий из 15 элементов. Подсчитать сумму и произведение элементов массива, меньших 30. Написать программу решения задачи на языке программирования здесь
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

kifstd
andr77716
Yevgeniya1807
losevev5619
brovkinay
legezin
catmos
vadim1140
verkop9
evamining
ustinovda14
POMILEVAVladimirovna269
karpov68
kulibabad566
restkof
▲