Анатольевич447
?>

Написать программу для задач: 1. Заданы два числа А и В. Найти их сумму , если они равны.2. Заданы два числа А и В. Вывести эти числа, если А меньше В.​

Информатика

Ответы

kate281078

1ое Python:  

a,b = map(float,input().split())

print(a+b)

2. var

a,b:Integer;

Begin

Read(a,b);

if (a>b) then Writeln(b)

 else if (a<b) then Writeln(a)

 else Writeln('Числа равны');

end.

((если я так понял, я просто 7ой класс так, что извини заранее))

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу для задач: 1. Заданы два числа А и В. Найти их сумму , если они равны.2. Заданы два числа А и В. Вывести эти числа, если А меньше В.​
Ваше имя (никнейм)*
Email*
Комментарий*