papushinrv4985
?>

Решить задачусоставить программу, программа Кумир Закрасить клетки вокруг стены.

Информатика

Ответы

dashakhmeleva6
")

   a.append(k)

l = 0

for i in range(len(a)):

   if a[i]>=3:

       l = l+1

       a[i] = a[i]-3

       if l == three:

           break

print(l,"тройки")

print(a)

j = 0

for i in range(len(a)):

   if a[i]>=2:

       j = j+1

       a[i] = a[i]-2

       if j == two:

           break

print(j,"двойки")

print(a)

m = 0

for i in range(len(a)):

   if a[i]>=1:

       m = m+1

       a[i] = a[i] - 1

       if m == one:

           break

print(m,"одиночки")

print(a)

if l>=three and j>=two and m>=one:

   print("YES")

else:

   print("NO")

Объяснение:

надеюсь в коде разберешься )

написано в питоне

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Решить задачусоставить программу, программа Кумир Закрасить клетки вокруг стены.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

rykovatv6
diannaevaaa
Людмила Анна
urazmetova
e-s-i-k
Pirogovskii695
aetolstih
lukanaft
StudioArtNails
sleek73
Дмитриевич Бирковская69
filippovev1
nkochladze
Николаевич
polusik120796