Федорович Шахова241
?>

Задаются числа m и n. Определить K - сумму всех нечётных чисел кратных 7 между ними. написать программу на с++ не только мне, но и другим людям, которые не могут найти это в инете​

Информатика

Ответы

Тарбаева1243

program fantscrin;

  const n = 11;

  var a: array [1..n] of integer;

      i,s,p: integer;

begin

  for i: =1 to n do

    a[i]: = random(8)+4;

  for i: =1 to n do

    write(a[i], '   ');

   

  s: =0;

  p: =1;

  for i: =1 to n do

    if (i mod 2 = 0) then p: =p*a[i]

                    else s: =s+a[i];  

   

  writeln('');

  writeln('сумма = ',s);

  writeln('произведение = ',p);

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Задаются числа m и n. Определить K - сумму всех нечётных чисел кратных 7 между ними. написать программу на с++ не только мне, но и другим людям, которые не могут найти это в инете​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

k-serga1
pavtrusov
dmitrymakarov003
fullhouse9991
Voronov434
oxy03214428
olga0909196323
veronikagrabovskaya
Александра Викторович531
Найти сходства, различия, вывод.​
Кислинская1055
Ivanovich_Kostik898
vetviptime
shurshin6975
korotinadasha07
tokarevaiv