Gaziev1636
?>

Дан массив целых чисел, состоящий из 15 элементов. Значение элементов массива задаются случайным образом в диапазоне от 10 до 80. Написать программу, которая считает количество элементов массива, значение которых больше 50

Информатика

Ответы

ooottdi

var A : array [10..80] of integer;

var N, x, i, c, k : integer;

begin

readln(N);

for i:=1 to N do begin

A[i] := i;

read(A[i]);

end;

readln(x);

c := 0;

for k:=1 to N do

if A[k] = x then begin

c := c + 1;

end;

writeln(c);

end.

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Дан массив целых чисел, состоящий из 15 элементов. Значение элементов массива задаются случайным образом в диапазоне от 10 до 80. Написать программу, которая считает количество элементов массива, значение которых больше 50
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Yuliya
shuttse
Роман
annaan-dr582
westgti77105
aci2003
okasnab
danceplusru
eurostom
iptsr4968
istok11
AndreiAstakhva1442
whitecatrussia5398
samogon-mozhaisk
Nadezhda Malakhov53