lorsam36
?>

Задачи на списки в Python: 1. Дан целочисленный массив размера N. Проверить, чередуются ли в нем четные и нечетные числа. Если чередуются, то вывести 0, если нет, то вывести порядковый номер первого элемента, нарушающего закономерность. 2. Дан массив ненулевых целых чисел размера N. Проверить, чередуются ли в нем положительные и отрицательные числа. Если чередуются, то вывести 0, если нет, то вывести порядковый номер первого элемента, нарушающего закономерность. 3. Дан массив A размера N. Найти минимальный элемент из его элементов с четными номерами: A2, A4, A6, ….

Информатика

Ответы

zhmulyov-denis8
Т.к. язык программирования не указан, сделаю на свой вкус, т.е. C++. При копировании кода из IDE на сайт автоматически удаляется перенос строки. Будет прикреплен скриншот того, как должен выглядеть код

#include <stdlib.h>#include <stdio.h>#include <locale.h>
void main(){ setlocale(LC_ALL, "RUSSIAN"); int a, b, c; printf("\n Введите первое число -->"); scanf_s("%d", &a); printf("\n Введите второе число -->"); scanf_s("%d", &b); printf("\n Введите третье число -->"); scanf_s("%d", &c); if ((a + b > 0) || (a + c > 0) || (b + c > 0))printf("\n Сумма каких-либо двух чисел является положительной"); else printf("\n Сумма любых двух чисел отрицательная"); printf("\n\n"); system("pause");}
Напишите программу , которая по заданным трём числам определяет , является ли сумма каких либо двух

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Задачи на списки в Python: 1. Дан целочисленный массив размера N. Проверить, чередуются ли в нем четные и нечетные числа. Если чередуются, то вывести 0, если нет, то вывести порядковый номер первого элемента, нарушающего закономерность. 2. Дан массив ненулевых целых чисел размера N. Проверить, чередуются ли в нем положительные и отрицательные числа. Если чередуются, то вывести 0, если нет, то вывести порядковый номер первого элемента, нарушающего закономерность. 3. Дан массив A размера N. Найти минимальный элемент из его элементов с четными номерами: A2, A4, A6, ….
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

marketing601
punctvydachi
ganzashop
maestro6838
jnrhjq3597
Roman913
marinatehnomaster21
Николаевна Филиппов1936
ainred
smakarov76
heodbxbbshe
gip5362
Sergei248
multikbo3049
kiparistop
▲