fedorenkoroman
?>

4. Составьте программу, выдающую результат следующего выражения: (1+2)*(1+2+3)*...*(1+2+...+10) 5. Задано натуральное число N. Найти количество натуральных чисел, не превосходящих его и не делящихся ни на одно из чисел 2, 3, 5. на PHyton

Информатика

Ответы

Freelifecool797

4)

numbers = []

for i in range(1, 11):

 numbers.append(0)

 for z in range(1, i + 1):

   numbers[i - 1] += z

composition = numbers[0]

for i in range(1, len(numbers)):

 composition *= numbers[i]

print(composition)

5)

n = int(input())

amountOfNumbers = 0

for i in range(n + 1):

 if i % 2 != 0 and i % 3 != 0 and i % 5 != 0:

   amountOfNumbers += 1

print(amountOfNumbers)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

4. Составьте программу, выдающую результат следующего выражения: (1+2)*(1+2+3)*...*(1+2+...+10) 5. Задано натуральное число N. Найти количество натуральных чисел, не превосходящих его и не делящихся ни на одно из чисел 2, 3, 5. на PHyton
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Оздоевский
gameover98
aninepp
vasearu
zakaz
Olybetezina1973
Альберт Татьяна
hobpack
iriska-669
fucingprinces30
Sergei248
rnimsk149
iriska-669
asemchenko