spz03
?>

Нужно написать программу на Python которая будет выводить числа от 0 до X (число X введет пользователь) сперва в порядке возрастания, а потом в порядке убывания. Каждое число должно быть в новой строчке. Пример: Пользователь ввел число 5. Программа выводит: 0 01 012 0123 01234 012345 01234 0123 012 01 0

Информатика

Ответы

Lapushkina

x = int(input())

s = '0'

for i in range(1,x+2):

   print(s)

   s += str(i)

for i in range(2,len(s)):

   print(s[:-i])

#с наступающим)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Нужно написать программу на Python которая будет выводить числа от 0 до X (число X введет пользователь) сперва в порядке возрастания, а потом в порядке убывания. Каждое число должно быть в новой строчке. Пример: Пользователь ввел число 5. Программа выводит: 0 01 012 0123 01234 012345 01234 0123 012 01 0
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Середа-Сергеенков980
sve-lysenko
solonataly5
katrin819
artem
mashumi2170
info2
pristav9
ashantik
platan3698952
nanasergevn
delfa-r6289
superbalsa
gub191025
papanovar