Daletskaya982
?>

Берілген тақырып бойынша 3 слайдтан тұратын презентация дайындап жібер Презентацияның тақырыбы Презентация слайдтарының тақырыптарыPython программалау тілі - Python - ның пайда болу тарихы- Python - ның жалпы сипаттамасы- Терезе мәзіріндегі бөлімдердің қызметі

Информатика

Ответы

Nikishina
У меня получилось вот что (смотри скриншоты листинга программы и результата работы этой программы):
uses Crt;
const n = 10;
var A: array [1..n] of integer; 
        i: integer;
begin 
ClrScr; 
Randomize; 
WriteLn ( ' Massiv I: '); 
for i:=1 to n do 
    begin     
          A[i] := 1+random(n);  
          Write (A[i]:4); 
    end; 
WriteLn; WriteLn ( ' Massiv II: '); 
for i:=1 to n do 
    begin   
           if (A[i] mod 2 =0) then A[i]:=0 else A[i]:=3*A[i];     
           Write (A[i]:4); 
   end;
ReadLn;
end.     
Составьте программу, которая запол няет массив a [1..10] случайными целыми числа ми в диапазоне от 1
Составьте программу, которая запол няет массив a [1..10] случайными целыми числа ми в диапазоне от 1

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Берілген тақырып бойынша 3 слайдтан тұратын презентация дайындап жібер Презентацияның тақырыбы Презентация слайдтарының тақырыптарыPython программалау тілі - Python - ның пайда болу тарихы- Python - ның жалпы сипаттамасы- Терезе мәзіріндегі бөлімдердің қызметі
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

vapebroshop
APerova3464
info-mosbalkon
alekseysokolov29816
doorhan42n6868
radatailless
manuchar-formen2
vanvangog199826
a-zotova
samogon-mozhaisk
Вагифович
keldastrand
Юлия1972
elena-novikova-1992
frame45