xeniagolovitinskaya4546
?>

PYTHON | В Австралии обитает очень позитивное и миролюбивое животное - квокка. С клавиатуры вводится 4 целых числа - показателя хорошего настроения четырех разных квокк. Выведите на экран наибольший из показателей. Формат входных данных Четыре целых числа -10000 ≤ x, w, y, z, ≤ 10000 Формат выходных данных Наибольший показатель входные данные выходные данные 354 887 460 88 - 887 -30 500 40 944 - 944

Информатика

Ответы

Manyaya

Объяснение:

number_list = []

for i in range(4):

   number_list.append(int(input('Введите число: ')))

   while number_list[-1] < -10000 or number_list[-1] > 10000:

       number_list[-1] = int(input('Введите число из диапазон [-10000:10000]: '))

print(f'Максимальное значение: {max(number_list)}')

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

PYTHON | В Австралии обитает очень позитивное и миролюбивое животное - квокка. С клавиатуры вводится 4 целых числа - показателя хорошего настроения четырех разных квокк. Выведите на экран наибольший из показателей. Формат входных данных Четыре целых числа -10000 ≤ x, w, y, z, ≤ 10000 Формат выходных данных Наибольший показатель входные данные выходные данные 354 887 460 88 - 887 -30 500 40 944 - 944
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Казаков
ElenaSkvortsova2
optima3559
Александровна-Васильевна
chizhenkovd9
drappaeva68
dddddd68
elmira01048775
besson89
Roman913
smakejkina
eugene869154
svetsalikowa
Кедрин Карлен
dvbbdv4