Романенко
?>

1.Составить программу, которая проверяет число, введенное с клавиатуры. Если число больше 5, то выводится слово «больше», иначе на экран выводится слово «меньше» 2.Измени программу так, чтобы сообщение выдавалось и в том случае, если введенное число равно нулю. 3.Наберите текст программы в среде программирования, запустите ее на исполнение, проверьте работо Программа запускается командой Run ​

Информатика

Ответы

selena77

#include <iostream>

using namespace std;

int main() {

 setlocale(LC_ALL, "rus");

 int n;

 cin >> n;

 if (n > 5) {

   cout << "больше";

 }

 else {

   cout << "меньше";

  }

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1.Составить программу, которая проверяет число, введенное с клавиатуры. Если число больше 5, то выводится слово «больше», иначе на экран выводится слово «меньше» 2.Измени программу так, чтобы сообщение выдавалось и в том случае, если введенное число равно нулю. 3.Наберите текст программы в среде программирования, запустите ее на исполнение, проверьте работо Программа запускается командой Run ​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

veravlad
Andei
azarovaelena19812
Городничий_Коновалова384
guzelda19904850
lukanaft
Виталий
evge-borisova2
udalova-yelena
An-solomon
Dodkhobekovich1683
kengyra
Конычева-музей&quot;260
Novikova Aleksandrovna
Аношкина1696