olgapotapova
?>

Написать программу, которая выводит те натуральные числа, куб которых не превышает n (запрашивается с клавиатуры ТАБЛИЦА ВХОДНЫХ И ВЫХОДНЫХ ДАННЫХ ОБЯЗАТЕЛЬНА

Информатика

Ответы

femida69

var

i,n : integer;

begin

readln(n);

i:= 1;

while i <= n do

begin

if (i*i*i) < n then

write(i,' ');

i:= i + 1;

end;

end.


Написать программу, которая выводит те натуральные числа, куб которых не превышает n (запрашивается

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, которая выводит те натуральные числа, куб которых не превышает n (запрашивается с клавиатуры ТАБЛИЦА ВХОДНЫХ И ВЫХОДНЫХ ДАННЫХ ОБЯЗАТЕЛЬНА
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Владимир-Денисович1080
Andreevich
mausgaly
Александровна-Грузман
mnogoz
Катерина Телюкин925
Shtorm-Shoe
ИвановичБогословский280
gon4arovanat6
Neveselova
vikabobkova2010
ustinov434
Eduardovich
obitelsvel8
aetolstih
▲