lechic3
?>

Написать программу, которая запрашивает дату рождения (день и месяц) и сообщает соответствующий знак зодиака на языке C++​

Информатика

Ответы

lanac3po

#include <iostream>

using namespace std;

int main()

{

  int L,A,B,P;

  cin >> A >> B >> L;

  P = (A+B)*2;

  if(L > P)

      L %= P;

  if(L > 0 && L < A)

  {

      cout << "BOTTOM";

      return 0;

  }

  if(L > A && L < A+B)

  {

      cout << "RIGHT";

      return 0;

  }

  if(L > A+B && L < 2*A + B)

  {

      cout << "TOP";

      return 0;

  }

  if(L > P - B && L < P)

  {

      cout << "LEFT";

      return 0;

  }

}

Объяснение: easy, bro

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, которая запрашивает дату рождения (день и месяц) и сообщает соответствующий знак зодиака на языке C++​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Georgievich-Zamudinovna2003
oserdyuk41
oldprince840
rinata542
lika080489
ckiras9
mamaevmvv3
самир1078
Кононова-БЕСКРОВНАЯ
Виктория1690
cmdkotelniki
missimeri
Vera-zero281
Rudakova_Yana
lika080489