arturnanda803
?>

Написать программу,  вычитающую площадь ромба если d1=8 a d2=6​

Информатика

Ответы

Stasyadoma

2 решения.

1. Где переменные нужно водить самому

var d1, d2: real;

begin

 write('D1 = ');

 readln(d1);

 write('D2 = ');

 readln(d2);

 writeln('S = ', pi * (sqr(d1) - sqr(d2)));

 readln

end.

2. Где переменные уже ведены в программу

var d1, d2: real;

begin

   d1:=8;

   d2:=6;

 writeln('S = ', pi * (sqr(d1) - sqr(d2)));

 readln

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу,  вычитающую площадь ромба если d1=8 a d2=6​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Ushakova Sakhno
Pona4ka93
taa19707470
Морозов
Стародубцева_Васильевич485
Павел_Перелыгин
kortikov77
kuchino09
mberberoglu17
dkvsadovoe
ivstigres65
echervyakov
nadnuriewa8110
irinakuznetsova994741
Долбоебков_Алексей27