var
d,r,s :real;
begin
write('Ведите значение диаметра и нажмите ввод');
readln(d);
r:=d/2;
s:= Sqr(r)*Pi;
write('Площадь круга с D= '+d+' роровна S= '+s+' ед^2');
end.
Поделитесь своими знаниями, ответьте на вопрос:
Задание 4 Составить алгоритм вычисления площади окружности, если известен ее диаметр. в программе паскаль авс
var
d,r,s :real;
begin
write('Ведите значение диаметра и нажмите ввод');
readln(d);
r:=d/2;
s:= Sqr(r)*Pi;
write('Площадь круга с D= '+d+' роровна S= '+s+' ед^2');
end.