Lolira64
?>

Составить программу, вычисляющую значение линейной функции y = 4x-1 на отрезке [a;b], где a и b - целые числа, вводимые с клавиатуры. (Paskal)

Информатика

Ответы

dimkimka386

var

 a, b:integer;

 s, x : real;

begin

 write('Введите значения a и b: ');

 readln(a, b);

 write('Введите шаг вычислений s: ');

 readln(s);

 x:=a;

 while x<=b do begin

   writeln ('x = ', x, '   y = ', 4*x-1);

   x:=x+s;

 end;

end.

Результат:


Составить программу, вычисляющую значение линейной функции y = 4x-1 на отрезке [a;b], где a и b - це

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу, вычисляющую значение линейной функции y = 4x-1 на отрезке [a;b], где a и b - целые числа, вводимые с клавиатуры. (Paskal)
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Vasilevna_Mikhail19
Komarovsergeysk
varvara-kulkova
diana-kampoteks
pavtrusov
st7307
margarita25061961
НиканоровСалиев675
komplekt7
faberlic0168
Larisa Bulgakova
Манько_Панферов
zaretskaya37
zubritskiy550
egoryuzbashev