sav4ukoxana7149
?>

Составьте программу. У мальчика было (c) рублей. Он купил в магазине (a) ручек по цене (b) рублей за ручку. Определите, сколько денег осталось у мальчика. Значение (a, b, c) введите с клавиатуры. Результат выведите на экран ( PascslABC.NET )​

Информатика

Ответы

gulnaradjhumabaeva123

Листинг программы:

var a,b,c:integer;

begin

 writeln('Задайте a,b,c:');

 readln(a,b,c);

 c:=c-(a*b);

 writeln(c,' ', 'рублей осталось у мальчика');

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу. У мальчика было (c) рублей. Он купил в магазине (a) ручек по цене (b) рублей за ручку. Определите, сколько денег осталось у мальчика. Значение (a, b, c) введите с клавиатуры. Результат выведите на экран ( PascslABC.NET )​
Ваше имя (никнейм)*
Email*
Комментарий*