anusha33325
?>

7 используя оператор Case, если о. Если 9, то это числа, Если А. Если Z-то это прописные буквы, если а. если Z-то напишите программу, в которой будетвыводиться сообщение, что это строчные буквы.напишите программу с+​

Информатика

Ответы

Борисов

using System;

namespace restless

{

   class Visitor

   {

       private bool ticket;

       private int age;

       private int height;

       public void InputInfo()

       {

           c:

           Console.Write("Наличие билета: (Да/Нет): ");

           string t = Console.ReadLine().ToLower();

           if (t == "да")

               ticket = true;

           else if (t == "нет")

               ticket = false;

           else

           {

               Console.WriteLine("Вы ввели что-то не то...");

               goto c;

           }

           

           Console.Write("Ваш возраст: ");

           age = Convert.ToInt32(Console.ReadLine());

           Console.Write("Ваш рост: ");

           height = Convert.ToInt32(Console.ReadLine());

       }

       public bool CheckPeople()

       {

           if (ticket == true && age > 15 && height > 120)

               return true;

           return false;

       }

   }

   class Program

   {

       static void Main(string[] args)

       {    

           Visitor ch1 = new Visitor();

           ch1.InputInfo();

           if (ch1.CheckPeople())

               Console.WriteLine("Вам можно пройти!");

           else

               Console.WriteLine("Увы, но пройти Вам нельзя!");

       }

       

   }

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

7 используя оператор Case, если о. Если 9, то это числа, Если А. Если Z-то это прописные буквы, если а. если Z-то напишите программу, в которой будетвыводиться сообщение, что это строчные буквы.напишите программу с+​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

gbg231940
verakmves
moonligh3560
СмыковаДарья1969
TatarkovTitova
yyyaga
vfif-804828
gymnazium
ikhilovb76
bsi771184
aaltuxova16
Надежда-Андрей930
ПаничерскийЕлена
Dmitrii sergei463
Larax0819