buslavgroupe
?>

1. Напишите программу, которая показывает квадраты натуральных чисел от 10 до 1 в порядке убывания. 3. Найдите сумму кубиков: 13 + 23 + 33 + ... + n3.​

Информатика

Ответы

zuzazuza61

Не написано на каком языке, но вот на Python'е:

1)

for i in range(10):

   print((10 - i) ** 2)

2)

n = int(input())

sum = 0

for i in range(1, n + 1):

   sum += i * 10 + 3

print(sum)

Программы 100% работают

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1. Напишите программу, которая показывает квадраты натуральных чисел от 10 до 1 в порядке убывания. 3. Найдите сумму кубиков: 13 + 23 + 33 + ... + n3.​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

ksv89
Shevtsov1818
ok-49566
Latsukirina
stendpost
mitin228133770
НосовЖелиховская
Николаевич1033
kseybar
nadyatsoi
natalyaionova
Inforealto
Владислав893
khadisovam9
Pavel_Olegovna1601