Yumashev
?>

Задача №64. Вывести четные элементы Числа следует выводить через пробел. Все числа целые, по модулю не больше 231-1. Количество элементов массива не превышает 10000. Дан массив, состоящий из целых чисел. Напишите программу, которая выводит те элементы массива, которые являются чётными числами. Входные данные Сначала задано число N — количество элементов в массиве (1≤N≤100 Далее через пробел записаны N чисел — элементы массива. Массив состоит из целых чисел. Выходные данные Необходимо вывести все четные элементы массива (то есть те элементы, которые являются четными числами). Примеры входные данные 5 1 2 3 4 5 выходные данные 2 4 НА С

Информатика

Ответы

cafemgimo

#include <iostream>

using namespace std;

int main() {

int n;

cin >> n;

int a;

for (int i = 1; i <= n; i++) {

cin >> a;

if (i % 2 == 0) cout << a << " ";

}

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Задача №64. Вывести четные элементы Числа следует выводить через пробел. Все числа целые, по модулю не больше 231-1. Количество элементов массива не превышает 10000. Дан массив, состоящий из целых чисел. Напишите программу, которая выводит те элементы массива, которые являются чётными числами. Входные данные Сначала задано число N — количество элементов в массиве (1≤N≤100 Далее через пробел записаны N чисел — элементы массива. Массив состоит из целых чисел. Выходные данные Необходимо вывести все четные элементы массива (то есть те элементы, которые являются четными числами). Примеры входные данные 5 1 2 3 4 5 выходные данные 2 4 НА С
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

evrotrastop64
vadim1140
тахирович_Игорь581
paninsv
sarbaevmax
yamalsva45
Sergei1805
margusha1974
janepustu
Кирилл-Анна1023
BrezhnevaKoidula
docvet4
PoleshchukTatyana
nikomuneskazhu60
festjob
▲