С++
#include <iostream>
using namespace std;
int main()
{
setlocale(LC_ALL, "RUS");
int a;
cout << "Введите число: ";
cin >> a;
if (a % 2 == 0)
cout << "Число " << a << " чётное"<< endl;
}
else
a = a + 11;
cout << "Число " << a << " нечётное" << endl;
Поделитесь своими знаниями, ответьте на вопрос:
Составить программу по задаче Запрашивается число, если оно нечетное, то прибавляется 11 и выводится на экран".
С++
#include <iostream>
using namespace std;
int main()
{
setlocale(LC_ALL, "RUS");
int a;
cout << "Введите число: ";
cin >> a;
if (a % 2 == 0)
{
cout << "Число " << a << " чётное"<< endl;
}
else
{
a = a + 11;
cout << "Число " << a << " нечётное" << endl;
}
}