BekturMagometovich189
?>

«A»: Напишите программу на языке Python, которая получает натуральные числа A и B (A Пример: Введите границы диапазона: 10 20 11 13 17 19

Информатика

Ответы

bhg50
1)
Program asd;
USES crt;
Const n=10;
Var A:array[1..n] of integer;
i,kp,s:integer;
BEGIN
Writeln('Массив: ');
For i:=1 to n do 
begin 
A[i]:=Random(20); 
Write(A[i]:4); 
end; 
Writeln;
For i:=1 to n do
 begin 
If A[i] mod 3=0 then
s:=s+1; 
end; 
Writeln('Сумма: ' ,s);
END.

2)
Program asd;
USES crt;
Const n=10;
Var A:array[1..n] of integer;
i,kp,s:integer;
BEGIN
Writeln('Массив: ');
For i:=1 to n do 
begin 
A[i]:=Random(20)-10; 
Write(A[i]:4); 
end;  
Writeln;
For i:=1 to n do 
begin   
If A[i]<0 then s:=s+1;
 end; 
If s=0 then Writeln('Нет отр. элементов!');
 Writeln('Сумма отр. элементов: ' ,s);
END.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

«A»: Напишите программу на языке Python, которая получает натуральные числа A и B (A Пример: Введите границы диапазона: 10 20 11 13 17 19
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

mez-omts-d5
Lolira64
ilma20168
slastena69678
betepah
pristav9
egornostaeva
gigbes
NIKOLAI
yurick2071488
Svetlana395
Потапова 79275136869323
Belov Yekaterina639
TatiyanaBe20135263
Анатольевич447
▲