MariyaKhanbalaeva585
?>

Составить программу, которая будет считать суммы всех чисел от 1 до 1000. В пайтане (https://www.programiz.com/python-programming/online-compiler/ Кто будет писать чепуху бан!

Информатика

Ответы

KIRILLSHURYGIN98

s = 0

for i in  range(1, 1000 + 1):

   s += i

print(s)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу, которая будет считать суммы всех чисел от 1 до 1000. В пайтане (https://www.programiz.com/python-programming/online-compiler/ Кто будет писать чепуху бан!
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

nairahay
aleksagrbec39
sahabiev1987
Smirnovav1982422
sergeychelyshev197618
delfa-r6289
Штакина1568
kolesnikovaen
lika080489
evada2
denisrogachv
info122
om805633748
ale99791308
evrotrastop64