a1rwalk3r
?>

Напишите программу на python, которая вычисляет остаток от двух целых чисел путем их деления

Информатика

Ответы

spz03
#include <iostream>

using namespace std;

int main()

{
    int a = 0, b = 0, c = 0;
    int h = 0, g = 0, k = 0;
    int j = 0, v = 0, l = 0;

    cout << "a - chas" << "\n" << "b - minutes" << "\n" << "c - seconds" << "\n";
    cin >> a >> b >> c;
    cout << "h - chas" << "\n" << "g -minutes" << "\n" << "k - seconds" << "\n";
    cin >> h >> g >> k;
    j = ((a*60)*60)+(b*60)+c;
    v = ((h*60)*60)+(g*60)+k;
    l = v - j;
    cout << l;

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу на python, которая вычисляет остаток от двух целых чисел путем их деления
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

hristos1212
bronco-s
voloshin238
Azat859
alakhverdov138
vintazhvintazh90
ekb676
maksimovskiy7657
Sergei-Gradus199
maestro6838
artemy682719
.Е.-Прокопьева
Хабарьева Андрей1056
dpodstrel85
sveta1864