Andreevich440
?>

Составить программу вычисления Y по заданному Х на языке СС+

Информатика

Ответы

Александр Елена1290
1. Записывает введенное пользователем значение в переменную dr
2. integer
3. sqrt(число)
4. var
5. 16
6. 2
7.
function x(a,b,c:integer);
begin
x:=-b+sqr(b)-sqr(4*a*c)*a;
end;
8. 11
9. end.
10. d)
11.
var a,b,c:integer;
result:real;
begin
readln(a,b,c);
result:=(a*b*c)/3;
writeln(result:0:3);
end.
12. real
13. оператор присвоения
14. Присвоить переменной F значение 125
15. write(B); или writeln(B);
16. корень из суммы квадрата х и ста делить на разность а и b умноженной на с
17. с)
18. Нет картинки как образован массив, значит сами решите
19. d)
20. c)
21. c)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу вычисления Y по заданному Х на языке СС+
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Nikita
Reutskii884
denisovatat7
gr1schinanata
opscosmiclatte7868
kabinet17
olgavbaranova
MariyaKhanbalaeva585
samiramoskva
Vitalevna
Yurevich1243
palmhold578
Mexx9050
Александр734
Anna572
▲