gamolml
?>

В трех сосудах содержится вода. В первом сосуде V1 л воды температуры t1, во втором – V2 л температуры t2, в третьем – V3 л температуры t3. Воду слили в один сосуд. Составить программу для определения объема V и температуры T воды в этом сосуде (расчет температуры можно вести по упрощенной формуле

Информатика

Ответы

sunrise
Задание1
const nx =50;var q, n,sum,sum1,p,i:integer; sr:real;R:Array[1..10] of integer;Beginp:=1;for i:=1 to 10 do beginR[i]:= random(15)-2;sum1:= sum1 +R[i];write(R[i]:3);if i mod 2 =1 then begin sum:= sum +R[i];p:= p +R[i];end;end;writeln;sr:= sum1/10;writeln('Сумма элементов с нечетными индексами = ',sum);writeln('Произведение элементов с нечетными индексами = ',p);writeln('Среднее арифметическое всех элементов массива = ',sr);foreach q in R do beginif q > sr then n:= n + 1;end;writeln('количество элементов превышают среднее арифметическое  = ',n);end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

В трех сосудах содержится вода. В первом сосуде V1 л воды температуры t1, во втором – V2 л температуры t2, в третьем – V3 л температуры t3. Воду слили в один сосуд. Составить программу для определения объема V и температуры T воды в этом сосуде (расчет температуры можно вести по упрощенной формуле
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

КалюкМарасанов1026
Инна_Nina1182
Юлия-Ольга1313
okutihamv
bogdanovaoksa
Tsibrova
opel81
kulikovtsud
Mydariamiro
kononova_Pavel689
mikhailkirakosyan
maxborod
Yurevich
KIRILLSHURYGIN98
rynaodal