filimon211
?>

ЯЗЫК PYTHON С клавиатуры вводится целое число N - количество чисел, которые будут вводиться далее. Затем вводится N штук целых чисел. Найдите сумму только положительных чисел. Формат входных данных Одно целое число 0 ≤ N ≤ 1000 Затем N целых чисел от -10000 до 10000 Формат выходных данных Одно число - ответ. входные данные выходные данные 5 410 392 401 67 -77 1270

Информатика

Ответы

Лежачёва355

N = int(input('Введите N: '))

s = 0

for _ in range(N):

  num = int(input('Введите число: '))

  if num > 0:

     s += num

print(s)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

ЯЗЫК PYTHON С клавиатуры вводится целое число N - количество чисел, которые будут вводиться далее. Затем вводится N штук целых чисел. Найдите сумму только положительных чисел. Формат входных данных Одно целое число 0 ≤ N ≤ 1000 Затем N целых чисел от -10000 до 10000 Формат выходных данных Одно число - ответ. входные данные выходные данные 5 410 392 401 67 -77 1270
Ваше имя (никнейм)*
Email*
Комментарий*