musaevartur
?>

Напишите программу, которая вводит четырёхзначное число и разбивает его на цифры (на языке python)

Информатика

Ответы

viz-art-pnz1664

a = int(input('Введите число: '))

b = []

while a>0:

 b.append(a%10)

 a = a//10

print(*b[::-1])

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая вводит четырёхзначное число и разбивает его на цифры (на языке python)
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

sodrugestvo48
Smolkovaya
contact
de1979nis
Bella
Lapushkin1988
tanya14757702
Vladimir1172
levickaalubov5
akustov55
Сергеевич1386
lidiya08083268
svetasvetlana429
NikolaevichIP1136
adhotel