Поделитесь своими знаниями, ответьте на вопрос:
НАДО Суммативное оценивание за раздел «Интегрированные среды разработки программ» 8 класс Задание 1 1 Чтобы запустить новое окно (текстовый редактор) в Python, необходимо выполнить команду (1б): а) Edit - Run Module б) File – New File с) F5 2 Чтобы запустить программу на выполнение, необходимо выполнить команду (1б): а) Edit - Run Module б) File – New File с) F5 3 Какой оператор заменяет в языке Python оператор выбора? Напишите его структуру (конструкцию) 1б) 4 Определите значение переменной из данного примера: F=7 (1б) а) F б) = с) 7 5 And, or и not - какие это операторы в языке Python? (1б 6 ==, !=, <, > - какие это операторы в языке Python?(1б) 7 print - это оператор (1б): а) ввода данных б) вывода данных с) присваивания данных 8 Укажите результат выполнения данного фрагмента программы: (3б) var n: byte; begin write (vvedite chislo ot 1 do 7 ); read(n); case n of 1: Writeln(‘ponedelnik’); 2: Writeln(‘vtornik’); 3: Writeln(‘sreda’); 4: Writeln(‘chetverg’); 5: Writeln(‘pyatnica’); 6: Writeln(‘subbota’); 7: Writeln(‘voskresenie’); else writeln(‘Ne pravilno); end. а) Времена года b) Дни недели c) Названия месяцев