rusinfopro
?>

3. Запишите в каждый столбец данной таблицы все понятия, термины, устройства и программы, начинающиеся с предложенной буквы.AIMР W​

Информатика

Ответы

evg-martenyuk
У меня получилось вот что (смотри скриншоты листинга программы и результата работы этой программы):
uses Crt;
const n = 10;
var A: array [1..n] of integer; 
        i: integer;
begin 
ClrScr; 
Randomize; 
WriteLn ( ' Massiv I: '); 
for i:=1 to n do 
    begin     
          A[i] := 1+random(n);  
          Write (A[i]:4); 
    end; 
WriteLn; WriteLn ( ' Massiv II: '); 
for i:=1 to n do 
    begin   
           if (A[i] mod 2 =0) then A[i]:=0 else A[i]:=3*A[i];     
           Write (A[i]:4); 
   end;
ReadLn;
end.     
Составьте программу, которая запол няет массив a [1..10] случайными целыми числа ми в диапазоне от 1
Составьте программу, которая запол няет массив a [1..10] случайными целыми числа ми в диапазоне от 1

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

3. Запишите в каждый столбец данной таблицы все понятия, термины, устройства и программы, начинающиеся с предложенной буквы.AIMР W​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

arammejlumyan
Андреевич
ustinovalubov6666
tigran87-87
Sergeevich-irina
Valentina
maryariazantseva
Валерия Воробьева396
ryadovboxing
katar050419735
shpakohat
d892644813661946
irina-mic
Маргарита794
stachevay-lera