Сулейманова
?>

Напишите программу которая находит сумму чисел кратных 3 и оканчивающихся на 7 Буду очень благодарен!)

Информатика

Ответы

sergeylive

begin

 ReadSeqIntegerWhile(t->t<>0).Where(t->(t mod 7=0) and (t mod 10=3)).Sum.Println

end.

либо

i = 1

s = 0

while i != 0:

  i = int(input())

  if (i % 7 == 0) and (i % 10 ==3 ):

      s += i

print(s)

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу которая находит сумму чисел кратных 3 и оканчивающихся на 7 Буду очень благодарен!)
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

cvetyzelen283
hello
Moroshkina-Aristova2011
komplekt7
kampina1
natkoff5
pifpaf85
ИринаАлександровна
Кроме второго можно это решить ​
Шиловский126
ЕВгений_денис643
Shurshilina850
ShALIGINA
warlordkolomna
info2471
vasiliyglukhov