Ivanovich-A.V
?>

решить через Python. 1. Сложные условия AND, OR, NOT Введите три числа. Найдите их произведение. Если их произведение меньше 20 или больше 30, то выведите сообщение «ДА», иначе выведите сообщение «НЕТ». 2. решить задачу на Python. 1. Найти сумму числового ряда s=1+1/2+1/3+1/4++1/n Решаем задачу через цикл. 2. Даны 2 числа, они не равны. Найти минимальное. Заменить минимальное половиной суммы этих двух чисел, а большее число удвоенным произведением этих двух чисел. 3. решение задач. 1. найти сумму четных чисел из диапазона от 5 до 20. 2. найти произведение чисел кратных 7 из диапазона от 7 до 49. 3. найти произведение не четных чисел из диапазона от 3 до 10. 4. Нарисуйте на экране «прямоугольник» из двух видов символов. 5. составить программу на Python. 1. напечатать числа кратные 7 из диапазона от 50 до 90. 2. найти произведение чисел не кратных 8 из диапазона от 60 до 90.

Информатика

Ответы

tgeraskina

print("Ноль в качестве знака операции"

     "\nзавершит работу программы")

while True:

   s = input("Знак (+,-,*,/): ")

   if s == '0':

       break

   if s in ('+', '-', '*', '/'):

       x = float(input("x="))

       y = float(input("y="))

       if s == '+':

           print("%.2f" % (x+y))

       elif s == '-':

           print("%.2f" % (x-y))

       elif s == '*':

           print("%.2f" % (x*y))

       elif s == '/':

           if y != 0:

               print("%.2f" % (x/y))

           else:

               print("Деление на ноль!")

   else:

       print("Неверный знак операции!")

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

решить через Python. 1. Сложные условия AND, OR, NOT Введите три числа. Найдите их произведение. Если их произведение меньше 20 или больше 30, то выведите сообщение «ДА», иначе выведите сообщение «НЕТ». 2. решить задачу на Python. 1. Найти сумму числового ряда s=1+1/2+1/3+1/4++1/n Решаем задачу через цикл. 2. Даны 2 числа, они не равны. Найти минимальное. Заменить минимальное половиной суммы этих двух чисел, а большее число удвоенным произведением этих двух чисел. 3. решение задач. 1. найти сумму четных чисел из диапазона от 5 до 20. 2. найти произведение чисел кратных 7 из диапазона от 7 до 49. 3. найти произведение не четных чисел из диапазона от 3 до 10. 4. Нарисуйте на экране «прямоугольник» из двух видов символов. 5. составить программу на Python. 1. напечатать числа кратные 7 из диапазона от 50 до 90. 2. найти произведение чисел не кратных 8 из диапазона от 60 до 90.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

eronch
karkh267
Vlad Petr531
sbelova
oloinics
Захаров-Иванович
a580028r
GALINAMTO
znaberd786
Shishkinna2002
Sosovna Dmitrievich22
Dom540703174
Александр Елена1290
anastasiya613
in-1973