vitbond12
?>

PASCAL Составьте программу, которая найдет отношение двух ВВЕДЕННЫХ ЧИСЕЛ. оно должно быть больше 1 по модулю и должно существовать, то есть нужно делить большее число на меньшее

Информатика

Ответы

isinyakin

var x, y, res: real;

label back;

begin

 back:

 Readln(x); Readln(y);

 if x > y then res := x / y else res := y / x;

 if res < 1 then goto back;

 Writeln(res);

end.

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

PASCAL Составьте программу, которая найдет отношение двух ВВЕДЕННЫХ ЧИСЕЛ. оно должно быть больше 1 по модулю и должно существовать, то есть нужно делить большее число на меньшее
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

shmidt
Anastasiya Yevseeva948
Surkova_Pavlovna
Aleksei806
лукашова940
mukbidc
mac4roc3781
delfinmos
nordwokintos4
best00
alenih13
Никита_Тузов
sergeystepanov231
samira57
ВостриковаСтародубцева1980