yrgenson2011801
?>

Рассмотрите программу. Напишите, что делает данная программа. Перепишите данную программу с циклом For (Python) пэжэ​

Информатика

Ответы

vikashop269

Что делает:

Программа получает на вход кол-во итераций введённых с клавиатуры.

В каждой итерации программа запрашивает число и проверяет на чётность(или кратность 2). Если запрашиваемое число кратное двум, то к счётчику count прибавляет единицу и проходим дальше по итерациям.

В конце программа выводит кол-во чисел кратных двум.

цикл for:

count = 0

for i in range(int(input())):

   if int(input()) % 2 == 0:

       count +=1

print(count)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Рассмотрите программу. Напишите, что делает данная программа. Перепишите данную программу с циклом For (Python) пэжэ​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

maxchemaxim14
Shurshilina850
horizma609
punctvydachi
purbuevat56524
tanyaandreeva728
Викторовна
Shurshilina850
ikhilovb76
byfetvostochniy
Korikm
xalina85
Поликарпова-Мазурова
iservice38
Vrezh