Ананян Иван1281
?>

1. Каковы основные задачи Программы? 2. Какие заданы целевые индикаторы и показатели по направлениям Программы? 3. В каком направлении говорится об образовании? 4. Что включает в себя понятие «таг: Су»? 5. Приведите примеры к утверждению о том, что «умные города” станут локомотивами регионального развития, распространения инноваций и повышения качества жизни на всей территории страны». 6. В чем практическая польза каждого направления Программы? 7. В чем преимущество цифрового государства?

Информатика

Ответы

nv6634
// PascalABC.NET 3.3, сборка 1627 от 27.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var s:=Arr('первое', 'второе','третье','четвертое','пятое');
  var p,r:real;
  var c:char;
  Write('Введите первое число: '); Readln(r);
  for var i:=0 to 3 do begin
    Write('Выберите ',s[i], ' действие (a) сложить, b) вычесть,');
    Write('c) умножить, d) разделить): '); Readln(c);
    Write('Введите ',s[i+1],' число: '); Readln(p);
    case c of
    'a':r+=p;
    'b':r-=p;
    'c':r*=p;
    'd':r/=p;
      end;
    Writeln('Результат: ',r)
    end
end.

Написать программу на языке pascalabc, которая умеет выполнять арифметические действия с 5 разными ч

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1. Каковы основные задачи Программы? 2. Какие заданы целевые индикаторы и показатели по направлениям Программы? 3. В каком направлении говорится об образовании? 4. Что включает в себя понятие «таг: Су»? 5. Приведите примеры к утверждению о том, что «умные города” станут локомотивами регионального развития, распространения инноваций и повышения качества жизни на всей территории страны». 6. В чем практическая польза каждого направления Программы? 7. В чем преимущество цифрового государства?
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

georgegradoff122
lechocolat
msangelika1010
Vip2002www86
Дудина895
Владислав893
oafanasiev41
elenaneretina
buhh20104519
zaseche99
Galiaahmatova4447
Koshkina Alekseevna
Кольцова
evg-martenyuk