Шавкат кызы
?>

И формализация Информатизация общества Обобщение Итоги О программе 259. Определите значение переменной s после выполнения следующих операторов и заполните таблицу. read(n); n S s:=6; 10 for i:=3 to n do 11 L S:=sti; 3 write(s);

Информатика

Ответы

mila-vsv

#include <iostream>

using namespace std;

int main()

{

int YBorn , YNow ;

cout <<"what year where you born in?"<<endl;

cin >>YBorn;

cout <<"what year is it now?"<<endl;

cin >>YNow;

int YOld=YNow-YBorn;

cout<<"at the end of the year:"<<endl;

cout << "you're " <<YOld << " years old"<<endl;

int MOld = YOld*12;

cout<< "and "<<MOld<<" month old"<<endl;

int DOld=YNow/4-YBorn/4+YOld*365;

cout<<"and "<<DOld<<" days old"<<endl;

int HOld=DOld*24;

cout<<"and "<<HOld<<" hours old"<<endl;

int MinOld=HOld*60;

cout<<"and "<<MinOld<<" minutes old"<<endl;

int SOld=MinOld*60;

cout<<"and "<<SOld<<" seconds old"<<endl;

cout<<"and "<<SOld<<"000 miliseconds old"<<endl;

system("pause");

return 0;

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

И формализация Информатизация общества Обобщение Итоги О программе 259. Определите значение переменной s после выполнения следующих операторов и заполните таблицу. read(n); n S s:=6; 10 for i:=3 to n do 11 L S:=sti; 3 write(s);
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

sunrise
Aleksei Aleksandrovna649
irnik65
zaretskaya37
ukkavtodor6
alekseev13602
andreyshulgin835
cosmetic89
Lvmadina
vovlyur
Yevgeniya1807
Наталья
irina-mic
makarov021106
okasnab