svetavancevich
?>

Составить программу на языке паскаль . С клавиатуры вводится целое десятичное число.Определить на какую цифру оно оканчивается.

Информатика

Ответы

Svetlana1287

Объяснение:

1 #include <iostream>

2 using namespace std;

3 int main()

4 {

5  int a, b = 1;

6   cin >> a;

7   while ((a /= 10) > 0) b++;

8  cout << b;

9 }

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу на языке паскаль . С клавиатуры вводится целое десятичное число.Определить на какую цифру оно оканчивается.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

mariy-inkina8
dentinnsmr467
Shamil
gip5362
Александр734
dmitrievanata83538
Окунева-Мотова
Суретті түзету дегеніміз не?​
sychevao19975
Vasileva
victoriapetrs
FATAHOVAMAINA
dimanov
manyugina1
mikhisakov2017
Кольцова