Надеюсь сравнение так надо писать
Объяснение:
#include <bits/stdc++.h>
using namespace std;
long long n, m, a, b;
void squares(long long n, long long m){
while(n){
a += pow(n % 10, 2);
n /= 10;
}
while(m){
b += pow(m % 10, 2);
m /= 10;
cout << a << ' ' << b << '\n';
if (a > b){
cout << a << " > " << b;
else if (a < b){
cout << a << " < " << b;
else{
cout << a << " = " << b;
int main() {
cin >> n >> m;
squares(n, m);
return 0;
Поделитесь своими знаниями, ответьте на вопрос:
Составить программу на C #, которая запрашивает название футбольной команды и повторяет его на экране со словами "— это чемпион!"
Надеюсь сравнение так надо писать
Объяснение:
#include <bits/stdc++.h>
using namespace std;
long long n, m, a, b;
void squares(long long n, long long m){
while(n){
a += pow(n % 10, 2);
n /= 10;
}
while(m){
b += pow(m % 10, 2);
m /= 10;
}
cout << a << ' ' << b << '\n';
if (a > b){
cout << a << " > " << b;
}
else if (a < b){
cout << a << " < " << b;
}
else{
cout << a << " = " << b;
}
}
int main() {
cin >> n >> m;
squares(n, m);
return 0;
}