АлександрАнатолий
?>

Python Определите и запишите РЕЗУЛЬТАТ выполнения программы составленной кзадаче, при Z=98, x=25 и y=46. *У Царевны-лягушки собралось z любовных посланий, из них х посланий набумаге, у посланий на бересте, а остальные на стрелах. Составьте программу, находящую, сколько посланий на стрелах собрала Царевна-лягушка.​

Информатика

Ответы

ale99791308

#include <iostream>

#define tsar c++

using namespace std;

int segfault() {

   int* ptr; ptr = 0;

   return *ptr;

}

int main() {

   unsigned int n; cin >> n;

   unsigned int m; cin >> m;

   auto array = new int*[n];

   for (size_t idx = 0; idx < n; idx++) {

       array[idx] = new int[m];

       for (size_t idy = 0; idy < m; idy++)

            cin >> array[idx][idy];

   }

   unsigned int a; cin >> a;

   unsigned int b; cin >> b;

   int res = 0;

   for (size_t idx = a - 1; idx < b; idx++) {

       for (size_t idy = 0; idy < m; idy++)

           res += array[idx][idy];

   }

   cout << res;

   delete array;    

}

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Python Определите и запишите РЕЗУЛЬТАТ выполнения программы составленной кзадаче, при Z=98, x=25 и y=46. *У Царевны-лягушки собралось z любовных посланий, из них х посланий набумаге, у посланий на бересте, а остальные на стрелах. Составьте программу, находящую, сколько посланий на стрелах собрала Царевна-лягушка.​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

sergeychelyshev197618
Дмитрий Бундин
ilyatamurov
okunevo2010
Aleksandrivanovna
marysya60
Natali-0706
artemy682719
cafegasoil
Алина1564
elenachuxina804
Алёна Геннадьевна98
zverevahelen
MikhailovichVitalevich1393
alekbur
▲