artemy682719
?>

Составьте программу вычисления количества трехзначные числа - палиндромов (чисел. которые читаются одинаково слева направо и справа на лево )

Информатика

Ответы

ajuli2
Program palindrom3; var   i, n, k: integer; begin   n : = 0;   for i : = 100 to 999 do       if (i div 100) = (i mod 10) then n : = n + 1;   writeln('на промежутке [100; 999] найдено числе палиндромов- ', n) end. результат решения: на промежутке [100; 999] найдено числе палиндромов- 90
Svetlana1287
Что будет выведено в результате выполнения: а: = 'электростанция'; writeln (copy (а, 2, 3) + copy (a, 12, 3) ); ? лекцияопределите результат выполнения: с: = ' лефортово' ; f: = length (с) + length (с); ? переменной f присвоит значение 20из слова информатика получено слово формат. вставьте пропущенные значенияcopy('информатика', copy('информатика',3 ,6) что будет выведено в результате выполнения: writeln ('24 + 24 =', 24 + 24)? 24 + 24 =48что будет выведено в результате выполнения: а: = 'электростанция'; writeln(copy(a,1,7)); электро
Azarova Anastasiya1707
// pascalabc.net 3.3.5, сборка 1636 от 10.03.2018 // внимание! если программа не работает, обновите версию! begin   var (m,n): =readinteger2('количество строк и столбцов в массиве: ');   writeln('*** исходный массив ***');   var a: =matrrandom(m,n,-99,99);   a.println(4); writeln(4*a.colcount*'-');   a.rows.foreach(r-> begin           r.orderby(t-> t).select(t-> format('{0,4}',('').println           end) end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу вычисления количества трехзначные числа - палиндромов (чисел. которые читаются одинаково слева направо и справа на лево )
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

yusinelnik8
marver201040
Prokopeva1062
АлександрАлександровна
vet30
Раисовна878
Taurus59707
appmicom
petrakovao
lovely138887
Shevchenko
vik-2202
mihalewanadia20176987
svetasvetlana429
Irina_Nevretdinova1630
▲