soskadoa
?>

С++ Задание№1 1 Укажите объективно- ориентированный язык программирования А)Basic B)Fortan C)C++ D)Pascal E)Delphi 2- С какого оператора реализуется цикл с придусловием А) while. B) do ... while. C) for. D) repeat. E) while ... do. 3- Тело любого цикла выполняется до тех пор, пока его условия ... А) Ложно. В) Ошибочно. С) Истинно D) Неизвестно. Е) неверно. Задание №2 1-Какой служебный знак ставиться после оператора A) Звездочка (*) В) Тильда (~) С) Вопросительный знак (?) D) Двоеточие (:) Е) Равно (=) 2-С какого оператора реализуется цикл с постусловием А) while. B) do ... while. C) for. D) switch. E) if else. 3- Кто является автором языка программирования C++ A) Николаус Вирт В) Кен Томпсон С) Бьёрн Страуструп D) Дональд Кнут Е) Джон фон Нейман Задние №3 1- Какому зарезервированному слову программа передает управление в случае, если значение переменной или выраженной оператора Не совпадает ни с одним константивным выражением А) default . B) case. C) all. D) contingency. E) break. 2- До каких пор будут выполняться оператором в теле цикла ( < 2) А) Пока х равен двум . В) Пока х меньше двух. С) Пока х больше двух D) Пока х равен или больше двух. Е) Пока х равен или меньше двух. 3- Укажите правильную запись оператора for A) for (1 = 2: 1 < 100 : 1 ++) B) for (1 = 2; 1 < 100; 1 +1) C) for (1 = 2; 1 < 100; 1 +=1) D) for (1 = 2; 1 < 100; 1 =1) E) for (1 = 2 1 < 100 1 =1) 4- Укажите правильную запись оператора А) while (LOOP) < (10 B) while (LOOP < 10). C) while LOOP < 10 . D) while LOOP (<10). E) while (LOOP <(10).

Информатика

Ответы

Мария Кашихина

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

 

namespace ConsoleApplication1

{

    class Program

    {

        static void Main(string[] args)

        {

            //Напишите программу,которая в последовательности целых чисел определяет количество чисел,кратных 5 или 9.

            //Программа получает на вход целые числа,количество введённых чисел неизвестно,последовательность чисел заканчивается числом 0.

            //Количество чисел не превышает 1000.Введённые числа по модулю не превышают 30 000.Программа должна вывести одно число:количество чисел,кратных 5 или 9.

            int n = 0; // количество

            int a = int.Parse(Console.ReadLine());

            while (a != 0)

            {

                if (a % 5 == 0 || a % 9 == 0)

                    n++;

                a = int.Parse(Console.ReadLine());

            }

            Console.WriteLine(n);

            Console.ReadKey();

        }

    }

}

 

 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

С++ Задание№1 1 Укажите объективно- ориентированный язык программирования А)Basic B)Fortan C)C++ D)Pascal E)Delphi 2- С какого оператора реализуется цикл с придусловием А) while. B) do ... while. C) for. D) repeat. E) while ... do. 3- Тело любого цикла выполняется до тех пор, пока его условия ... А) Ложно. В) Ошибочно. С) Истинно D) Неизвестно. Е) неверно. Задание №2 1-Какой служебный знак ставиться после оператора A) Звездочка (*) В) Тильда (~) С) Вопросительный знак (?) D) Двоеточие (:) Е) Равно (=) 2-С какого оператора реализуется цикл с постусловием А) while. B) do ... while. C) for. D) switch. E) if else. 3- Кто является автором языка программирования C++ A) Николаус Вирт В) Кен Томпсон С) Бьёрн Страуструп D) Дональд Кнут Е) Джон фон Нейман Задние №3 1- Какому зарезервированному слову программа передает управление в случае, если значение переменной или выраженной оператора Не совпадает ни с одним константивным выражением А) default . B) case. C) all. D) contingency. E) break. 2- До каких пор будут выполняться оператором в теле цикла ( < 2) А) Пока х равен двум . В) Пока х меньше двух. С) Пока х больше двух D) Пока х равен или больше двух. Е) Пока х равен или меньше двух. 3- Укажите правильную запись оператора for A) for (1 = 2: 1 < 100 : 1 ++) B) for (1 = 2; 1 < 100; 1 +1) C) for (1 = 2; 1 < 100; 1 +=1) D) for (1 = 2; 1 < 100; 1 =1) E) for (1 = 2 1 < 100 1 =1) 4- Укажите правильную запись оператора А) while (LOOP) < (10 B) while (LOOP < 10). C) while LOOP < 10 . D) while LOOP (<10). E) while (LOOP <(10).
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

ПогальниковАлёна589
karien87
lukanaft
vkurnosov20008
Verakravez8790
sergeevich
gabramova
aivanova
Fedoseeva
fialkaflowers77
ykolkova76
fermproddk
pifpaf85
AndreiAstakhva1442
FATEEV