Nikolaevich1534
?>

Нужно написать программу на языку Кумир, в результате выполнения которой чертёжник даст следующий результат

Информатика

Ответы

Владимирович_Роман
Program z1;
        var a:array[1..100] of integer;
        n,i:byte;ma:integer;
begin
        write('n=');readln(n);
        for i:=1 to n do begin
                write(i,')');readln(a[i])
        end;
        ma:=a[1];
        for i:=1 to n do begin
                if a[i]>ma then begin
                        ma:=a[i]
                end
        end;
        for i:=1 to n do begin
                a[i]:=ma
        end;
        writeln('test n=',n);
        for i:=1 to n do begin
                writeln(a[i])
        end;
        readln
end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Нужно написать программу на языку Кумир, в результате выполнения которой чертёжник даст следующий результат
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

ntyremsk1
tanysha1990
supply1590
SERGEI124
shmanm26
inikonovich
art-03857
Меладзе_Владимир1695
eliteclassic308
sashakrotova943
arina2403423
Umkatoys50
silantyevevgeny
coffeenik20233
ustinov434