?>
на C# Задание: Дана точка на плоскости с координатами (x, y Составить программу которая выдаёт одно из сообщений "да", "нет", "на границе" в зависимости от того лежит ли точка вгибом заштрихованной области, вне заштрихованной области или на её границе. Области заедаются графически следующим образом
Ответы
uses Crt; var A, B, C; integer; begin ClrScr; while (A > -10) and (A < 10) do while (B > -10) and (B < 10) do begin write(' Ввести два целых числа: '); readln(A, B); C:= A * B; writeln(' Произведение равно: ' ,C); end; writeln(' Программа завершена.'); readln end.
На выходе:
uses Crt; var A, B, C; integer; begin ClrScr; while (A > -10) and (A < 10) do while (B > -10) and (B < 10) do begin write(' Ввести два целых числа: '); readln(A, B); C:= A * B; writeln(' Произведение равно: ' ,C); end; writeln(' Программа завершена.'); readln end.