Евгений
?>

Написать программу в питоне. Запишите логические выражения для заштрихованной области, используя условные операторы, операции отношений и логические операции языка Python.

Информатика

Ответы

milkline-nn
// PascalABC.NET 3.0, сборка 1144 от 16.01.2016
begin
  var a:=ArrRandom(100,-10,10);
  a.Println;
  Writeln(a.Where(x->x>0).Count,' положительных, ',
    a.Where(x->x<0).Count,' отрицательных')
end.

Тестовое решение:
4 -6 0 8 2 -2 -1 -8 -6 8 -3 7 4 -7 -5 9 0 -3 -7 1 0 -4 6 3 8 -10 4 9 3 5 8 5 5 8 10 4 -8 3 8 8 -9 2 7 -8 -7 -5 2 -9 0 9 -7 7 -2 -6 7 -2 -1 7 -10 2 4 1 -1 0 10 3 -8 6 -6 2 6 7 -1 -4 -1 8 0 3 0 2 -2 2 -1 5 1 -9 -4 1 -9 1 -6 -5 3 -4 -7 1 -7 -3 -7 1
51 положительных, 42 отрицательных

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу в питоне. Запишите логические выражения для заштрихованной области, используя условные операторы, операции отношений и логические операции языка Python.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

gulyaizmailova
yok887062
Олеся
inris088
aidapiltoyan43
mvv-155
nordwokintos4
garunkhachatryan
abuley
Валентинович133
Сергеевич1726
ilukianienko458
kuziv31
Feyruz90
vnolenev
▲