Serezhkin
?>

решить задачу, заранее : Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, оканчивающееся на 6. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, оканчивающееся на 6.Программа должна вывести одно число — минимальное число, оканчивающееся на 6.​

Информатика

Ответы

MelnikovaIvanovna

Объяснение:

1) var n,cou,x,mn:integer;

begin

 mn:=99999999;

 readln (N);

 for var i:=1 to N do begin

   readln (x);

   if (x mod 10=6) and (x<mn) then

     mn:=x;

 end;

 writeln (mn);

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

решить задачу, заранее : Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, оканчивающееся на 6. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, оканчивающееся на 6.Программа должна вывести одно число — минимальное число, оканчивающееся на 6.​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Silaev988
maroseyka
baranovaas
vladexi
marusyamr
ea9824165833886
Джулия
Usynin-nikolay
ivnivas2008
Глазкова633
arbekova
juliaipatova1739
arinaunknown6867
frsergeysavenok
Баканова1415