Nataliya Aleksandr1197
?>

В программе Excel создайте таблицу по образцу и определите с функций ЕСЛИ, ИЛИ Субсидии для семей ● в размере 30% начисляются семьям со средним уровнем дохода ниже 8000 рублей, которые являются многодетными или отсутствует основной кормилец. ● если число детей свыше 5, размер субсидии – 50%. ● Определить, кому полагаются субсидии, а кому – нет.

Информатика

Ответы

Artyukhin545

Какой оператор цикла желательно использовать, если известно число повторений тела цикла?

repeat <оператор1, …>until <условие>

while <условие>do <оператор>

for <параметр>:= <начальное значение>to<конечное значение> do<оператор>

2. Используется оператор for i:= -10 to 10 do…

После завершения выполнения тела цикла i = 10

3. Цикл в фрагменте программы

p:=1;

repeat

p:=p*0.1

until p>0.1;

будет исполнен:

1 раз

2 раза

бесконечное число раз

0 раз

3 раза

4. Цикл в фрагменте программы

a:=1;

b:=1;

while a+b<8 do

begin

a:=a+1; b:=b+2

end;

выполнится:

0 раз

3 раза

2 раза

1 раз

бесконечное число раз

5. Какой оператор цикла желательно использовать для записи алгоритмической конструкции, изображённой на схеме?

НЕТ СХЕМЫ. ОТВЕТИТЬ НА ВОПРОС НЕВОЗМОЖНО.

while <условие> do <оператор>

for <параметр>:= <начальное значение> to <конечное значение> do <оператор>

repeat <оператор1, …> until <условие>

6. Какой оператор цикла желательно использовать, если известно условие выхода из цикла?

repeat <оператор1, …> until <условие>

for <параметр>:= <начальное значение> to <конечное значение> do <оператор>

while <условие> do <оператор>

7. Определите, какое значение будет выведено на экран в результате выполнения приведенной ниже последовательности операторов:

a:=1; b:=1;

while a<=32 do a:=a*2; b:=b*a;  //Обратите внимание! Нет begin end.

write (b)

32

256

64

128

8. Используется оператор for i:= -5 to 9 do…

При первом выполнении тела цикла i = -5

9. Чему равно значение переменной s после выполнения следующего фрагмента программы

Фрагмента программы нет! Задание решить нельзя!

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

В программе Excel создайте таблицу по образцу и определите с функций ЕСЛИ, ИЛИ Субсидии для семей ● в размере 30% начисляются семьям со средним уровнем дохода ниже 8000 рублей, которые являются многодетными или отсутствует основной кормилец. ● если число детей свыше 5, размер субсидии – 50%. ● Определить, кому полагаются субсидии, а кому – нет.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Panda062000
genya1509
inessa12006
АнатольевичМиронова885
shoko-2379
artmasterstyle
trubchaninova71511
mtcover
rubanvladimir374
vanvangog199826
Vasilevskii
merzlikinairena
M10M11M12
vyborovvs
belka1976
▲