oduvanalex
?>

Написать программу для подсчета количества если индекс ячейки нечетное , а элемент ячейки -четно 5 ;-3;6;1;0;3;17;2;8;9 !

Информатика

Ответы

verakmves

Var

i,n:integer;

a:array[1..20]of integer;

begin

writeln('Исходный массив:');

for i:=1 to 20 do

begin

a[i]:=random(10);

if (i mod 2=1) and (a[i] mod 2=0) then n:=n 1;

write(a[i],' ');

end;

writeln;

writeln('Искомых элементов: ',n);

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу для подсчета количества если индекс ячейки нечетное , а элемент ячейки -четно 5 ;-3;6;1;0;3;17;2;8;9 !
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

egorov
Елена_Зайкин1665
kulttrop
fouettearoma
okabankova7
bistrayakuhnya46
Кириллов57
Анатолий
Maloletkina-marina2
oaved2018
trast45
shyroshka836103
bufetkonfet53
ilplakhotin8734