AntonovaAvi1716
?>

Напишите программу на языке паскаль , которая будет делииь пирог на равные части по весу. ( масса пирога/кол во учеников ) Если кол во учеников = 0 , то должно выйти сообщение " 0 учеников в классе не может быть "

Информатика

Ответы

zaotar2008

var

 m, d :integer;

 part : double;

begin

 writeln('Масса пирога =');

 readln(m);

 writeln('количество учеников =');

 readln(d);

 if d > 0 then begin

   part := m/d;

   writeln('Вес каждой части пирога = ', part:2:2)

 end

 else

   writeln('0 учеников в классе не может быть');

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу на языке паскаль , которая будет делииь пирог на равные части по весу. ( масса пирога/кол во учеников ) Если кол во учеников = 0 , то должно выйти сообщение " 0 учеников в классе не может быть "
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

helenya
АльбертовичБерезин58
информатика заполить таблицу​
Wlad967857
Vladimir-Tamara1359
Мусаев Игоревич371
houseoftorture138
Inforealto
vkurnosov20008
ainud
Людмила Анна
Информатика 10 класс задание
omigunova39
AntonovaAvi1716
milkline-nn
dirzhanov683
Caragyant