sbraginets
?>

ИНФОРМАТИКА. ПАСКАЛЬ Составить программу вычисляющую сумму цифр трехзначного числа (используя функции div и mod)​

Информатика

Ответы

extremhunter
У меня получилось вот что (смотри скриншоты листинга программы и результата работы этой программы):
uses Crt;
const n = 10;
var A: array [1..n] of integer; 
        i: integer;
begin 
ClrScr; 
Randomize; 
WriteLn ( ' Massiv I: '); 
for i:=1 to n do 
    begin     
          A[i] := 1+random(n);  
          Write (A[i]:4); 
    end; 
WriteLn; WriteLn ( ' Massiv II: '); 
for i:=1 to n do 
    begin   
           if (A[i] mod 2 =0) then A[i]:=0 else A[i]:=3*A[i];     
           Write (A[i]:4); 
   end;
ReadLn;
end.     
Составьте программу, которая запол няет массив a [1..10] случайными целыми числа ми в диапазоне от 1
Составьте программу, которая запол няет массив a [1..10] случайными целыми числа ми в диапазоне от 1

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

ИНФОРМАТИКА. ПАСКАЛЬ Составить программу вычисляющую сумму цифр трехзначного числа (используя функции div и mod)​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

subbotinlan
gen218
NataliaBerezovskaya33
Калмыкова-Петрунина
oyunabaduraeva
info-mosbalkon
tooltechnic
targovich
Чиркина999
arsen-ai-ti
is0019
volodinnikolay19
tanya62soldatova72
yelenaSmiryagin
mashiga2632