maksimforyou20
?>

Михаил решил написать программу для принадлежности точек заданной области (на рисунке) в декартовой системе координат: Михаил забыл, как правильно ставить условия ему дописать программу (составь условие С клавиатуры вводятся две координаты точки — x, y (целые числа). Необходимо определить, принадлежит эта точка к заштрихованной области или нет (сначала проверяем наклонную прямую, потом — вертикальную и горизонтальную):( ) ( ) ( )

Информатика

Ответы

tgeraskina

я выбирал задания у которых больше всего .

надеюсь тебе это решение

1

var i:integer;

begin

for i:=2 to 100 do

if(i mod 2 = 0) then writeln(i);

end

2

Var

a: Real;

i,n: Integer;

Begin

Writeln

a:=0

for i:=1 to n do

a:= a + sgr(i);

end

Writeln

Readln

end.

6

Var

N1, N2, M, i: Longint

Begin

Write( Wwedite N1= `)

ReadLn (N2)

if (N1=0) and (N2=0) then writeLn;

if N1>N2 then M:= N1 else M:= N2;

i:=M -1;

Repeat

Inc(i);

Until ((i mod N1)=0) and ((i mod N2)=0);

WriteLn ;

end.

12.

program N99210889

const n=10

s: longint = 1

var i: byte;

begin

s: = s+ Term;

Term: = Term×2

end

writeln(s)

readln

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Михаил решил написать программу для принадлежности точек заданной области (на рисунке) в декартовой системе координат: Михаил забыл, как правильно ставить условия ему дописать программу (составь условие С клавиатуры вводятся две координаты точки — x, y (целые числа). Необходимо определить, принадлежит эта точка к заштрихованной области или нет (сначала проверяем наклонную прямую, потом — вертикальную и горизонтальную):( ) ( ) ( )
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Korneeva1856
polyakovaelena
aidapiltoyan43
Shlapakov1911aa
masha812
vera-classic75
gdmaslo
Пронкина_TEST1682
Daletskaya Sergei1121
Leobed917670
Валерия Воробьева396
Артур
Shago
Anatolevich_Kulikov1229
gaina6678